「Word」エラーメッセージ対応(音声認識データを~)

1.エラーメッセージ 2.原因 3.解決方法 4.参考

1.エラーメッセージ

Word で文書を保存する時(または自動保存設定をしている時)、以下のメッセージが表示される場合があります。
例)
 Word2002
   「録音された音声認識入力や、修正候補のようなデータなしで文書が保存されました。

 Word2003
   「文書は保存されましたが、音声認識データを保存する十分な空き領域がないため、データは失われました。
   録音していないときは、必ずマイクをオフにし、ディスクで利用できる記憶域を確認してください。

2.原因

Wordでは既定設定で「言語データ」と呼ばれる音声入力データや手書き入力データを保存し、後の修正作業時などに利用できるようになっています。
言語データ等を含めて文書を保存するとき、文書ファイル自体の容量が大きくなるのでこの場合、Word は作業効率を最適化するため、自動的に音声入力データや手書き入力データを含めずに保存しようとするので、上記のメッセージが表示されます。

3.解決方法

言語データを埋め込む必要がない場合

文書に言語データを埋め込む必要がない場合は、任意の文書ファイルごとに以下の手順を行ってください。

  1. Word を起動後、メニューバー[ツール] -[オプション] をクリックします。
  2. 言語データを埋め込まない設定にします。
    [保存] タブをクリックし、[言語データを埋め込む] のチェックを外し、[OK] ボタンをクリックします。

言語データを埋め込む必要がある場合

「自動バックアップ機能」の解除によって、文書編集中に頻繁にメッセージが表示されるのを防げます。

  1. Word を起動し、メニューバー[ツール] -[オプション] をクリックします。
  2. 自動バックアップ機能を解除します。
      [保存] タブをクリックし、[自動バックアップ] のチェックを外し、[OK] ボタンをクリックします。

4.参考

■新規文書ファイルすべてに言語データを埋め込まないための設定
  1. Word を終了します。
  2. すべてのファイルとフォルダを表示する設定にします。
      [マイ コンピュータ] を開き、[ツール] -[フォルダ オプション] をクリックします。
  3. [表示] タブをクリックし、[詳細設定] ボックスの [すべてのファイルとフォルダを表示する] をクリックし、[OK] ボタンをクリックします。
    (※ Windows 98 の場合は、[表示] をクリックし、[フォルダ オプション] をクリックします。)
  4. Word をセーフ モードで起動します。
    [スタート] ボタンをクリックし、[すべてのプログラム] (Windows 2000 、Windows Me および Windows 98 の場合は [プログラム]) をポイントします。
    [Microsoft Office] をポイントし、Ctrl キーを押しながら [Microsoft Office Word 2003] をクリックします。
  5. ファイルを開きます。 [ファイル] -[開く] をクリックします。
  6. .[Normal.dot] を開きます。
    [ファイルの種類] のボックスの一覧から [文書テンプレート] をクリックし、[ファイルの場所] ボックスで以下の場所のへ移動します。次に、 [Normal.dot] をクリックし、[開く] をクリックします。

    Windows XP および Windows 2000 の場合
    ドライブ名\Documents and Settings\ユーザー名\Application Data\Microsoft\Templates\
    Windows Me および Windows 98 の場合
    ドライブ名\Windows\Application Data\Microsoft\Templates\
  7. メニューバー[ツール] -[オプション] をクリックします。
  8. 言語データを埋め込まない設定にします。
    [保存] タブをクリックし、[言語データを埋め込む] のチェックを外し、[OK] ボタンをクリックします。
  9. [Normal.dot] を保存します。 [ファイル]-[上書き保存] をクリックします。
  10. Word を終了します。